GKE integration issue
Incident Report for Codefresh
Resolved
Resolved by Google. Confirmed by Codefresh.
Posted 8 months ago. Apr 03, 2018 - 19:19 UTC
Monitoring
Currently there's an ongoing issue with Google container engine that may affect your GKE Kubernetes cluster integration in Codefresh.
Incident can also be tracked from Google cloud status page:
https://status.cloud.google.com/

We'll keep you updated on progress.
Posted 8 months ago. Apr 03, 2018 - 17:35 UTC