504s with GitHub
Incident Report for Codefresh
Resolved
The issue primarily affected invitations. Users were unable to sign up for Codefresh using GitHub provider when they opened the Codefresh website via an email invitation.

Engineering has resolved, you can now sign up for Codefresh using GitHub directly from an email invitation.
Posted 3 months ago. Aug 29, 2018 - 23:59 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 29, 2018 - 20:44 UTC
Investigating
Engineering is engaged in investigation with GitHub 504s.
Posted 3 months ago. Aug 29, 2018 - 20:44 UTC
This incident affected: GitHub.