Docker Hub Degraded Performance: Delays in docker push events
Incident Report for Codefresh
Resolved
Incident has been resolved:

Docker Hub systems are operational again
https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5b69e593da107a4e20898aae
Posted 3 months ago. Aug 07, 2018 - 22:58 UTC
Monitoring
Docker Hub has reported a degradation in its system, causing some delay in image pushes.
Original Status from Docker Hub:
"[Identified] Our events system is backed up causing issues w.r.t Hub repo's autobuilds and webhook notification. We've identified the root cause and the queue is draining. Until then please note that builds and webhooks will be delayed. You might also experience slower image pushes."

We'll continue monitoring the status of this external incident, and we'll update accordingly.

More info at: https://status.docker.com/
Posted 3 months ago. Aug 07, 2018 - 21:27 UTC