Builds are stuck in Build Pending state
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 26, 2018 - 20:34 UTC
Update
Systems are operating normally.

Engineering is investigating the root cause and we'll have more information available tomorrow.
Posted 5 months ago. Jun 26, 2018 - 20:26 UTC
Investigating
We're currently researching an issue where Codefresh builds are stuck in Build Pending state.

Our engineering team is researching.
Posted 5 months ago. Jun 26, 2018 - 20:16 UTC
This incident affected: Codefresh Docker build service.