GitHub's incident: degraded API performance.
Incident Report for Codefresh
Resolved
GitHub has reported this incident as resolved.
More information here: https://www.githubstatus.com/
Posted 7 months ago. Feb 06, 2019 - 20:57 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 06, 2019 - 17:22 UTC
Investigating
GitHub has reported an incident regarding degraded API performance.
This could affect your builds.
More information here: https://www.githubstatus.com/
Posted 7 months ago. Feb 06, 2019 - 17:21 UTC
This incident affected: GitHub.