The build clusters outage
Incident Report for Codefresh
Resolved
The problem is resolved. Please terminate all the builds that you have in the pending state and run them anew.
Posted 12 months ago. May 31, 2018 - 08:10 UTC
Investigating
Some of our build clusters are offline due to AWS connectivity issues. We are working on it, sorry for the inconvenience
Posted 12 months ago. May 31, 2018 - 07:39 UTC
This incident affected: Codefresh Docker build service.