Platform Latency
Incident Report for Codefresh
Resolved
We resolved the issue and the platform performance is back to normal
Posted 27 days ago. Jul 26, 2019 - 04:45 UTC
Update
We are continuing to investigate this issue.
Posted 27 days ago. Jul 26, 2019 - 03:10 UTC
Investigating
Engineering is investigating reports of latency in platform.
Posted 27 days ago. Jul 26, 2019 - 03:09 UTC