Dockerhub registry issue - Impact on your Codefresh builds
Incident Report for Codefresh
Resolved
According to Cloudflare's Status Page, the issue is now resolved.
Thus, all indirectly impacted services (DockerHub, NPM, among others) should be functional as well.

More info here: https://www.cloudflarestatus.com/incidents/9wjyx63y2xsy
Posted 3 months ago. Jul 02, 2019 - 19:20 UTC
Monitoring
Issue seems to be resolved, it was related to an issue on cloudflare that impacted services like dockerhub, npm and others. We're currently monitoring the system to make sure everything is up.
Posted 3 months ago. Jul 02, 2019 - 14:42 UTC
Investigating
We are currently investigating an issue with pulling images from dockerhub (502 errors). This seems like an overall issue in Dockerhub and may affect your builds in Codefresh even if your own images aren't hosted in Dockerhub.
We'll provide more updates.
Posted 3 months ago. Jul 02, 2019 - 14:09 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.