GitHub's Incident
Incident Report for Codefresh
Resolved
GitHub has reported this incident as resolved.
More information here: https://www.githubstatus.com/
Posted 2 months ago. Feb 07, 2019 - 22:38 UTC
Investigating
GitHub has reported an incident related to degraded API, GitHub.com and Notifications performance.
More information here: https://www.githubstatus.com/
Posted 2 months ago. Feb 07, 2019 - 21:57 UTC
This incident affected: GitHub.