GitHub Service Unavailabilty
Incident Report for Codefresh
Resolved
GitHub has successfully resolved the issue affecting their systems.
Posted 4 months ago. Jul 16, 2018 - 21:19 UTC
Monitoring
GitHub is experiencing availability issues.
This may impact some users.

More information here: https://status.github.com/messages
Posted 4 months ago. Jul 16, 2018 - 17:54 UTC
This incident affected: GitHub.