Codefresh UI doesn't load
Incident Report for Codefresh
Resolved
The incident has been resolved
Posted 10 days ago. May 12, 2019 - 16:20 UTC
Investigating
We are currently investigating an issue where Codefresh UI doesn't load. Build automatic triggers are not affected.
Posted 10 days ago. May 12, 2019 - 16:02 UTC
This incident affected: SLA.