GCP Incident

Incident Report for Codefresh

Resolved

This incident has been resolved
Posted Jun 13, 2025 - 02:35 UTC

Monitoring

We are aware of the Google Cloud Platform (GCP) Incident (https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW). The analytics portion of Codefresh is currently experiencing degradation. Build Logs are still operational but rely on GCP services.

Builds that utilize GCP integrations may be impacted by this incident.
Posted Jun 12, 2025 - 20:34 UTC