Helm repositories issue

Incident Report for Codefresh

Resolved

A fix has been deployed to production and confirmed to have fixed the issue. Helm repositories are fully operational.
Posted 6 years ago. Apr 11, 2019 - 19:04 UTC

Monitoring

The issue has been identified, and the corresponding fix was applied.
Helm repositories are accessible again,
We're closely monitoring the platform to ensure everything is working as expected.
Posted 6 years ago. Apr 11, 2019 - 18:49 UTC

Identified

Currently Helm repositories provided by Codefresh are having issues.
This issue is under investigation.
Posted 6 years ago. Apr 11, 2019 - 18:47 UTC