GitHub Incident
Incident Report for Codefresh
Resolved
GitHub has reported this incident as Resolved.
More information here: https://www.githubstatus.com/
Posted 16 days ago. Jan 31, 2019 - 22:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Jan 31, 2019 - 22:10 UTC
Identified
GitHub has reported an ongoing incident.
This could affect your builds.
More information here: https://www.githubstatus.com/
Posted 16 days ago. Jan 31, 2019 - 22:01 UTC
This incident affected: GitHub.