GitHub Access Issues
Incident Report for Codefresh
Resolved
GitHub has posted an update.
11:18 Pacific Daylight Time
We've addressed the source of connectivity issues and are continuing to monitor as the site recovers.

We'll keep an eye on things at Codefresh checking for updates on GitHub's status page.

As of right now we'll be marking this as resolved until further notice.

Please bring any failures to our attention if they persist.
Posted 11 months ago. Sep 11, 2018 - 18:34 UTC
Update
GitHub has posted an update.
09:31 Pacific Daylight Time
We're continuing to address an issue that affects connectivity to GitHub.com for a subset of users.
Posted 11 months ago. Sep 11, 2018 - 16:33 UTC
Update
GitHub has posted an update.
07:20 Pacific Daylight Time
We've identified the source of the exceptions and are working to address the problem.
Posted 11 months ago. Sep 11, 2018 - 14:33 UTC
Monitoring
GitHub is reporting a rise in errors rates and small portion of users are unable to access their site,

More DetailsL https://status.github.com/messages
Posted 11 months ago. Sep 11, 2018 - 13:58 UTC
This incident affected: GitHub.