Pipeline Variable Loss After Search Filtering
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 09:42 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Dec 16, 2024 - 12:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 12:34 UTC
Investigating
We are currently investigating the issue.

Workaround:
Do not use the search filtering option to update pipeline variables. Instead, use the scroll feature to locate and update variables.
Posted Dec 16, 2024 - 09:27 UTC
This incident affected: Codefresh Systems (Codefresh Classic UI).