504 Gateway Errors with Codefresh site
Incident Report for Codefresh
Resolved
Incident has been resolved. Please reach out to Codefresh if additional details are needed.
Posted 12 months ago. Aug 29, 2018 - 15:21 UTC
Update
Engineering is currently investigating.
Posted 12 months ago. Aug 29, 2018 - 15:12 UTC
Investigating
We are currently experiencing 504 gateway errors on Codefresh UI(.
Posted 12 months ago. Aug 29, 2018 - 15:11 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.