GitHub's Incident
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 20, 2019 - 03:26 UTC
Monitoring
Update from GitHub: "Update - We are continuing to monitor webhook delivery times as they return to normal."

More information here: https://www.githubstatus.com/
Posted 7 months ago. Feb 19, 2019 - 18:50 UTC
Investigating
There's an incident at GitHub. Specifically related to their Notifications component.
This could impact your builds and normal operations flow (some webhooks may not be delivered).

More information here: https://www.githubstatus.com/
Posted 7 months ago. Feb 19, 2019 - 15:18 UTC
This incident affected: GitHub.