Docker Hub is down
Incident Report for Codefresh
Resolved
Docker Hub status was reported as Operation again.
Incident is now resolved.
More info here:
https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5c2e5804f9189904b7b7e1bb
Posted 5 months ago. Jan 03, 2019 - 19:12 UTC
Identified
Docker Hub is currently down.
According to Docker's Status page, it is a Full Service Disruption.
This might affect your builds, pulling and pushing from Docker Hub registry, and in general all Docker Hub related actions.

More information here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5c2e5804f9189904b7b7e1bb
Posted 5 months ago. Jan 03, 2019 - 18:56 UTC