Github long running incident may affect your builds
Incident Report for Codefresh
Resolved
GitHub's incident is resolved now.
According to GitHub's Status page, their services has been fully restored.
Posted 24 days ago. Oct 22, 2018 - 23:57 UTC
Monitoring
Please be aware as there's a long running incident on Github service (https://status.github.com/messages).
This may affect your build triggers (in case you're a Github customer) as we've noticed Github are not sending webhooks during the time of the incident.
Manual builds in Codefresh work fine.

Codefresh will continue to monitor the status of Github service and we'll update our status page as well with progress.
Posted 24 days ago. Oct 22, 2018 - 11:55 UTC
This incident affected: GitHub.