Github integration issue
Incident Report for Codefresh
Resolved
Issue: Codefresh customers who are using Github weren't able to run builds either manually or via triggers

Root cause: Github caused a regression with their APIv3 endpoints which broke our integration with them. Issue was fixed by Github and was reported also in their status page: https://status.github.com/messages

Issue started: 11:08 AM PDT
Issue resolved: 12:20 PM PDT
Posted 8 months ago. Mar 23, 2018 - 19:41 UTC