Codefresh availability
Incident Report for Codefresh
Resolved
GCP has updated its Status Page and has confirmed that the incident is resolved.
We validated that Codefresh is working as expected now.
The incident is resolved.

More information about GCP's incident here: https://status.cloud.google.com/incident/compute/19003
Posted 3 months ago. Jun 03, 2019 - 00:45 UTC
Update
We are still having issues due to a cross region incident over at GCP:
https://status.cloud.google.com/
Posted 3 months ago. Jun 02, 2019 - 20:32 UTC
Monitoring
Issue have been resolved and system is fully operational, we're still monitoring the status
Posted 3 months ago. Jun 02, 2019 - 19:23 UTC
Investigating
We are currently having an availability issue, from initial investigation this is happening due to Google Cloud Platform cross region issue. We are working to resolve the issue
Posted 3 months ago. Jun 02, 2019 - 19:05 UTC
This incident affected: SLA.