GitHub has reported an incident
Incident Report for Codefresh
Resolved
GitHub has reported this incident as Resolved
Posted about 1 month ago. Jul 18, 2019 - 19:26 UTC
Monitoring
GitHub has reported that Web and API error rates are back to normal levels.
Posted about 1 month ago. Jul 18, 2019 - 18:54 UTC
Investigating
GitHub has reported an incident affecting Web and API requests.

More information here: https://www.githubstatus.com/ / https://www.githubstatus.com/incidents/jzcjznsv759m
Posted about 1 month ago. Jul 18, 2019 - 18:07 UTC
This incident affected: GitHub.