504s and Latency on Builds and Pipeline pages in UI
Incident Report for Codefresh
Resolved
The issue has been identified and resolved.
It was due to a high load on the system.
We scaled it up and took the corresponding actions to prevent further issues.
Posted 16 days ago. Jan 31, 2019 - 20:14 UTC
Monitoring
We've resolved the issue and are actively monitoring the system.
Posted 16 days ago. Jan 31, 2019 - 20:14 UTC
Investigating
Our Team is investigating reports with 504 Gateway errors and latency in Codefresh pages.
Posted 16 days ago. Jan 31, 2019 - 19:02 UTC
This incident affected: Codefresh Docker run service.