Codefresh build and run service issue
Incident Report for Codefresh
Resolved
AWS DNS issue is fully resolve
Posted 7 months ago. Apr 24, 2018 - 13:34 UTC
Update
Build issue resolved, we keep monitoring AWS DNS issue
Posted 7 months ago. Apr 24, 2018 - 12:10 UTC
Monitoring
Update: AWS are having worldwide DNS issues.
We applied a workaround at the moment that resolve the issue and build service is now available.

Although you shouldn't experience any issue now, we'll keep the incident open and monitor the AWS DNS issue until it resolves.
Posted 7 months ago. Apr 24, 2018 - 12:07 UTC
Identified
We're experiencing issues with our build and run services. This may affect your builds and will cause them to be stuck in pending.
We're working to remediate the issue and will keep you updated.
Posted 7 months ago. Apr 24, 2018 - 11:36 UTC