Codefresh Incident
Incident Report for Codefresh
Resolved
The issue is now resolved.
Performance is now at expected levels across all the platform.
We're going to keep monitoring the system to ensure a consistent behavior in terms of performance
Posted about 1 month ago. Mar 19, 2019 - 19:46 UTC
Update
UPDATE: we're currently performing a DB-upgrade operation as part of the actions to resolve the current performance issues
Posted about 1 month ago. Mar 19, 2019 - 19:37 UTC
Update
We're still working on resolving some performance issues.
We're constantly monitoring the system.
Once all minor issues are fully resolved, this incident will be closed
Posted about 1 month ago. Mar 19, 2019 - 19:11 UTC
Monitoring
There was an issue during a DB upgrade process.
The issue was quickly identified and now is resolved.
But we'll keep monitoring the platform to ensure it is working as expected
Posted about 1 month ago. Mar 19, 2019 - 16:15 UTC
Investigating
We are investigating an issue on our platform that is affecting build functionality.
We will go to provide more information here as investigation progresses.
Posted about 1 month ago. Mar 19, 2019 - 15:53 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.