Builds are Pending
Incident Report for Codefresh
Resolved
This incident has been resolved. Pending builds are clearing out now and the queue will be clear soon.
Posted 8 months ago. Jan 14, 2019 - 22:07 UTC
Investigating
We are currently investigating this issue and will report updates here as soon as they are available.
Posted 8 months ago. Jan 14, 2019 - 21:40 UTC
This incident affected: Codefresh Docker build service.