Codefresh availability issue
Incident Report for Codefresh
Resolved
Availability issue resolved, the exact root cause for the connection issue is still under investigation.
Posted 10 months ago. May 23, 2018 - 07:40 UTC
Investigating
We are currently having a database connection issue which affects Codefresh availability.
Our engineers are working to restore the connection ASAP. We'll keep you posted soon with additional updates.
Posted 10 months ago. May 23, 2018 - 07:10 UTC
This incident affected: Codefresh Docker build service, Codefresh Docker run service, and SLA.