Codefresh UI Outage
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:18 UTC
Monitoring
codefresh.io is operational and we are monitoring the status.
Posted Jul 17, 2020 - 22:03 UTC
Identified
We are currently experiencing an UI outage due to a Cloudflare outage. https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:43 UTC
Investigating
We are currently investigating UI outage.
Posted Jul 17, 2020 - 21:25 UTC
This incident affected: Codefresh Systems (codefresh.io).