Github integration issue
Incident Report for Codefresh
Resolved
Issue resolved by Github:
https://status.github.com/messages
Posted 4 months ago. Jul 05, 2018 - 07:23 UTC
Investigating
We are currently having an integration issue with Github due to an issue on their end.
The Github community also alerted Github regarding the problem (seems like a global issue with their APIs) and we're reaching out to Github as well.
Posted 4 months ago. Jul 05, 2018 - 05:41 UTC
This incident affected: GitHub.