Google Cloud Platform: Multiple services reporting issues
Incident Report for Codefresh
Resolved
Issue has been reported as "Resolved" by GCP.
Posted 2 months ago. Sep 04, 2018 - 23:59 UTC
Identified
Google Cloud Platform: Multiple services reporting issues.
Services reporting issues:
- Google Cloud Storage
- Cloud Developer Tools

This incident might affect your Docker-pull and Docker-push operations on Codefresh Registry.
Posted 2 months ago. Sep 04, 2018 - 15:33 UTC
This incident affected: Google Cloud Platform Google Cloud Storage.