Bitbucket access issue
Incident Report for Codefresh
Resolved
The incident has been resolved
Posted 4 months ago. Apr 11, 2019 - 14:43 UTC
Investigating
We are currently investigating a problem affecting bitbucket integrations
Posted 4 months ago. Apr 11, 2019 - 11:15 UTC