Builds getting stuck in Pending state during initialization
Incident Report for Codefresh
Postmortem

Autoscaler for codefresh-enterprise runtime stopped working due to pod in stuck state within the autoscaler

Posted Jan 06, 2020 - 21:31 UTC

Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 21:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2020 - 20:52 UTC
This incident affected: Codefresh Systems (Codefresh Classic Pipeline Engine).