Bitbucket has reported an incident on their service
Incident Report for Codefresh
Resolved
The incident has been resolved and all systems are operational.
Posted about 2 months ago. Aug 28, 2019 - 08:47 UTC
Investigating
Incident details:
Bitbucket commits API high response time and timeouts
This incident affects: API, SSH, Git via HTTPS, Mercurial via HTTPS, and Pipelines.

More info: https://bitbucket.status.atlassian.com/incidents/d1nyzp56331y
Posted about 2 months ago. Aug 27, 2019 - 17:23 UTC
This incident affected: Atlassian Bitbucket API.