Github Webhooks, Actions, degraded performance

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted Dec 13, 2019 - 19:44 UTC

Update

Github has resolved the issue
Posted Dec 13, 2019 - 17:11 UTC

Investigating

Github reports degraded performance on their Webhook and Actions components that may impact delivery to Codefresh side.
Posted Dec 13, 2019 - 17:11 UTC
This incident affected: GitHub (GitHub).