Slow website loading
Incident Report for Codefresh
Resolved
The root cause of this issue has been identified.
It's related to a networking issue impacting GCP.
More information here:
https://status.cloud.google.com/incident/cloud-networking/20008

Their incident is already resolved, and our service is back to normal.
Posted Jul 29, 2020 - 22:30 UTC
Update
The issue has been resolved, but we continue to investigate the cause.
Posted Jul 29, 2020 - 20:50 UTC
Investigating
We're experiencing an issue with loading our website, and are currently looking into the issue.
Posted Jul 29, 2020 - 20:33 UTC
This incident affected: Codefresh Systems (codefresh.io).