Free-tier Codefresh Classic users unable to run classic pipeline builds on SaaS.

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 21:00 UTC

Monitoring

A fix has been issued. We are continuing to monitor the situation and confirm that users who previously reported the issue are now working as expected.
Posted Nov 05, 2025 - 20:18 UTC

Update

We are continuing to investigate this issue.
Posted Nov 05, 2025 - 20:00 UTC

Investigating

We are aware of an issue affecting free-tier Codefresh Classic users. While our engineers are working to resolve this, please contact Codefresh support for information on potential workarounds: Codefresh.io/contact-us
Posted Nov 05, 2025 - 20:00 UTC
This incident affected: Codefresh Systems (Codefresh Classic Pipeline Engine).