Codefresh UI Outage
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 10:25 UTC
Investigating
We are currently investigating UI outage.
Posted Aug 21, 2020 - 10:08 UTC
This incident affected: codefresh.io.