Webhooks issue
Incident Report for Codefresh
Resolved
The incident been resolved
Posted 7 months ago. Apr 03, 2019 - 09:27 UTC
Investigating
We are currently investigating an issue where git webhooks don't trigger pipelines.
Running builds manually works as expected
Posted 7 months ago. Apr 03, 2019 - 09:24 UTC
This incident affected: Codefresh Docker run service.