Internal Incident
Incident Report for Codefresh
Resolved
We have resolved the issue which caused intermediate network issues in Codefresh
Posted Jul 23, 2019 - 06:00 UTC
Investigating
We're experiencing an intermittent issue with our API.
We're still trying to identify the root cause.
Posted Jul 23, 2019 - 03:20 UTC
This incident affected: Codefresh Systems (Codefresh Classic SLA, Codefresh Classic Pipeline Engine).