Codefresh Incident - Builds are stuck in pending
Incident Report for Codefresh
Resolved
Issue related to stuck builds is completely resolved
Posted Sep 20, 2019 - 22:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2019 - 21:36 UTC
Update
Helm-repository integration is working now.
Old audit-log data will be available soon.
Posted Sep 20, 2019 - 21:36 UTC
Update
Builds are able to progress now.
We're still investigating an issue with our Helm-repository integration and audit-log data availability.
Posted Sep 20, 2019 - 21:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2019 - 20:45 UTC
Monitoring
Builds are currently able to be executed.
We're still monitoring the system.
Posted Sep 20, 2019 - 20:34 UTC
Identified
Issue identified:
We are experiencing a connectivity issue with GCP Cloud SQL (PostgreSQL) which affects the scheduling flow for our builds.
The ETA to resolve this issue is ~1 hour.
Posted Sep 20, 2019 - 18:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2019 - 17:16 UTC
Investigating
Currently we're investigating an issue that's affecting the execution of builds in the system.
Posted Sep 20, 2019 - 17:15 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.