Codefresh SaaS Platform Unavailable
Incident Report for Codefresh
Resolved
We have identified the issue in our system.
The incident is solved now.
Posted May 14, 2020 - 22:13 UTC
Investigating
Engineering is already looking into the issue we should have updates shortly.
Posted May 14, 2020 - 20:21 UTC
This incident affected: codefresh.io, Codefresh Docker build service, and Codefresh Docker run service.