Workflow trigger menu doesn't open, some builds are stuck in pending
Incident Report for Codefresh
Resolved
This has now been resolved.
Posted May 31, 2022 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 14:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 13:21 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2022 - 13:16 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2022 - 13:14 UTC
This incident affected: codefresh.io.