Docker incident: Docker Hub elevated errors
Incident Report for Codefresh
Resolved
Docker has reported this incident as Resolved.
"[Resolved] The issue has been resolved. The DB is backup again."

More information here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5cc1ed78790d0e1ca1c8fcd4
Posted 6 months ago. Apr 25, 2019 - 18:10 UTC
Investigating
Docker has reported an incident affecting Docker Hub Web and Docker Hub Automated Builds components.
It shouldn't affect normal pulling and pushing operations.
We will keep monitoring this.

More information here: https://status.docker.com/
Posted 6 months ago. Apr 25, 2019 - 17:33 UTC
This incident affected: Docker System Status.