Issues with BitBucket
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted May 11, 2021 - 10:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 09:46 UTC
Investigating
Posted May 11, 2021 - 08:56 UTC
This incident affected: Atlassian Bitbucket Git via HTTPS, Atlassian Bitbucket Webhooks, and Atlassian Bitbucket API.