Codefresh Incident - Builds are stuck in Pending
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 11:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 11:44 UTC
Investigating
We are currently investigating a problem affecting Codefresh availability, some builds are stuck in Pending state
Posted Feb 03, 2021 - 11:18 UTC
This incident affected: Codefresh Docker build service.