Database maintenance
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 08:54 UTC
Monitoring
Incident has changed to moniotring
Posted Jul 05, 2020 - 08:44 UTC
Update
Platform is back up
Posted Jul 05, 2020 - 08:43 UTC
Update
The platform will be shortly back up
Posted Jul 05, 2020 - 08:20 UTC
Investigating
We are performing Database maintenance
Posted Jul 05, 2020 - 08:19 UTC
This incident affected: Codefresh Systems (codefresh.io).