Hosted runtimes are unavailable for some customers
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 20:01 UTC
Monitoring
We have resolved this issue. Users will need to add their Personal Git Tokens at https://g.codefresh.io/2.0/git-personal-access-token for the Hosted Runtime.

Please reach out to support if you have any additional questions.
Posted Apr 22, 2024 - 18:44 UTC
Update
We are continuing to work on a fix for this issue. We estimate this will be resolved in 2-3 hours
Posted Apr 22, 2024 - 16:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2024 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 10:33 UTC
This incident affected: Codefresh Systems (Codefresh Hosted GitOps Services).