High Error Rates on Quay Registry
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 13:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2021 - 10:28 UTC
Monitoring
A work around has been implemented for SaaS and Hybrid customer. On-prem customer facing issues should reach out to our support team.
Posted Mar 22, 2021 - 21:22 UTC
Identified
We are currently switching to a different registry. *Rate limits will apply until quay is up again.
Posted Mar 22, 2021 - 21:06 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2021 - 20:14 UTC
This incident affected: Quay.io Registry.