Pipeline and Build list take a lot of time to load

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted Aug 25, 2022 - 15:14 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2022 - 14:23 UTC

Investigating

We are currently investigating this issue.
Posted Aug 25, 2022 - 14:23 UTC
This incident affected: Codefresh Systems (codefresh.io).